All Systems Operational
MailerLite website Operational
90 days ago
100.0 % uptime
Today
MailerLite Email sending ? Operational
90 days ago
99.96 % uptime
Today
MailerLite Landing pages & websites Operational
90 days ago
99.96 % uptime
Today
MailerLite Links & tracking Operational
90 days ago
99.96 % uptime
Today
MailerLite API & integrations Operational
90 days ago
99.96 % uptime
Today
MailerLite Subscriber management Operational
90 days ago
99.96 % uptime
Today
MailerLite Automations Operational
90 days ago
99.96 % uptime
Today
Classic Operational
90 days ago
99.97 % uptime
Today
MailerLite Classic APP Operational
90 days ago
100.0 % uptime
Today
MailerLite Classic Email sending ? Operational
90 days ago
99.87 % uptime
Today
MailerLite Classic Links & tracking Operational
90 days ago
100.0 % uptime
Today
MailerLite Classic Subscriber management ? Operational
90 days ago
100.0 % uptime
Today
MailerLite Classic Landing pages & websites Operational
90 days ago
100.0 % uptime
Today
MailerLite Classic API & integrations Operational
90 days ago
100.0 % uptime
Today
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Scheduled Maintenance
Database Maintenance - Classic Mar 30, 2025 09:20-09:50 CEST
We'll will be carrying out scheduled MailerLite Classic database maintenance. The planned maintenance is expected to last no more than 30 minutes.

During this period, the MailerLite Classic application won't be available due to maintenance. We apologize for any inconvenience this may cause you.

Please note the following details regarding the maintenance:

- The application will be offline and a maintenance page will be displayed.
- The API will be temporarily unavailable.
- Scheduled emails will not be sent.
- Data for clicks and opens will not be recorded during the maintenance.
- Emails may experience delays.
- Automations will be delayed.

We appreciate your understanding and patience during this scheduled maintenance period.

Posted on Mar 12, 2025 - 11:41 CET
Past Incidents
Mar 16, 2025

No incidents reported today.

Mar 15, 2025

No incidents reported.

Mar 14, 2025

No incidents reported.

Mar 13, 2025

No incidents reported.

Mar 12, 2025

No incidents reported.

Mar 11, 2025

No incidents reported.

Mar 10, 2025

No incidents reported.

Mar 9, 2025

No incidents reported.

Mar 8, 2025

No incidents reported.

Mar 7, 2025
Resolved - This incident has been resolved.
Mar 7, 16:44 CET
Monitoring - We are pleased to inform you that all services are fully restored. The issue was related to a third-party provider and we have successfully resolved it. Our team continues to monitor the situation to ensure everything remains stable.

Thank you for your patience and understanding.

Mar 7, 16:11 CET
Update - We are currently experiencing an outage. Our engineers are actively working to restore service as quickly as possible. Subscribe to updates to stay up-to-date.
Mar 7, 15:22 CET
Investigating - We are currently experiencing a major outage. We are actively working to restore service as quickly as possible.
Mar 7, 15:20 CET
Mar 6, 2025

No incidents reported.

Mar 5, 2025

No incidents reported.

Mar 4, 2025

No incidents reported.

Mar 3, 2025

No incidents reported.

Mar 2, 2025

No incidents reported.