App Service Disruption

Incident Report for MailerLite

Resolved

The issue has been resolved and all services are now fully operational. Thank you for your patience!
Posted Feb 17, 2026 - 18:48 CET

Investigating

We are currently experiencing a service disruption that is causing degraded performance and partial outages across the app.

Our engineering team is actively tracing the root cause of this issue within our infrastructure. We are working to restore full functionality as quickly as possible and will provide updates as we make progress.
Posted Feb 17, 2026 - 18:34 CET
This incident affected: MailerLite Email sending, MailerLite Landing pages & websites, MailerLite Links & tracking, MailerLite API & integrations, MailerLite Subscriber management, and MailerLite Automations.