Network problems
Incident Report for MailerLite
Resolved
This incident has been resolved.
Posted May 02, 2020 - 19:08 EEST
Update
We are continuing to monitor for any further issues.
Posted May 02, 2020 - 15:51 EEST
Update
We are continuing to monitor for any further issues.
Posted May 02, 2020 - 15:20 EEST
Update
We are continuing to monitor for any further issues.
Posted May 02, 2020 - 14:10 EEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 02, 2020 - 13:20 EEST
Investigating
We are currently investigating this issue.
Posted May 02, 2020 - 12:39 EEST
This incident affected: MailerLite Classic API & integrations and MailerLite Classic APP.