Problems while duplicating Auto resend and A/B split campaigns
Incident Report for MailerLite
Resolved
This incident has been resolved.
Posted May 24, 2022 - 08:36 CEST
Identified
Currently, we are experiencing problems while duplicating Auto resend or A/B split test campaigns. The regular campaign type is not affected.
Posted May 23, 2022 - 23:50 CEST
This incident affected: Classic (MailerLite Classic APP).