Connectivity problems
Incident Report for MailerLite
Resolved
This incident has been resolved.
Posted May 08, 2019 - 08:23 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 08, 2019 - 03:05 CEST
Update
We are continuing to work on a fix for this issue.
Posted May 07, 2019 - 22:18 CEST
Identified
Our data center provider is experiencing a technical issue with their network. Some of our servers belong to that part of the network and are unresponsive. This might cause links in some of your recently sent campaigns not loading and delays while using the app. All of our engineers are working hard to find the solution as soon as possible.
Posted May 07, 2019 - 22:17 CEST
This incident affected: Classic (MailerLite Classic APP).