Automation Delays
Incident Report for MailerLite
Resolved
This incident has been resolved.
Posted Apr 14, 2023 - 13:07 CEST
Update
This is now resolved and automations are being processed as normal
Posted Apr 14, 2023 - 13:07 CEST
Investigating
We are currently investigating delays in automations
Posted Apr 14, 2023 - 12:42 CEST
This incident affected: MailerLite Automations.