Major Outage
Incident Report for MailerLite
Resolved
We sincerely apologise for the recent disruption to our application. We understand the inconvenience this may have caused, and we are committed to ensuring that such incidents do not occur again. Our team has thoroughly investigated the root cause of the outage and is implementing measures to prevent similar occurrences in the future.

We appreciate your patience and understanding as we work to enhance the reliability and performance of our service. In the coming days, we will publish a detailed post-mortem report providing a comprehensive analysis of the outage and the steps we are taking to prevent its recurrence.

Thank you for your continued support and trust in our company.
Posted Jan 11, 2024 - 15:21 CET
Monitoring
Our application is back online and we're focused on getting through the backlog.
Posted Jan 11, 2024 - 14:48 CET
Update
Unsubscribes, clicks, opens and previews are operational again. We are continuing to work on a fix for this issue.
Posted Jan 11, 2024 - 14:11 CET
Update
MailerLite Landing pages & websites are back. We are continuing to work on a fix for this issue.
Posted Jan 11, 2024 - 13:45 CET
Identified
We are currently experiencing a major outage. We are actively working to restore service as quickly as possible.
Posted Jan 11, 2024 - 11:28 CET
This incident affected: MailerLite Email sending, MailerLite Landing pages & websites, MailerLite Links & tracking, MailerLite API & integrations, MailerLite Subscriber management, and MailerLite Automations.