Connectivity issues
Incident Report for MailerLite
Resolved
This incident has been resolved.
Posted Jan 12, 2021 - 15:58 EET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2021 - 15:54 EET
Update
We are continuing to investigate this issue.
Posted Jan 12, 2021 - 15:46 EET
Investigating
We are experiencing connectivity issues. Users can't access the MailerLite app. We are currently investigating this issue.
Posted Jan 12, 2021 - 15:44 EET
This incident affected: MailerLite Classic Email sending, MailerLite Classic Links & tracking, MailerLite Classic Subscriber management, MailerLite Classic API & integrations, and MailerLite Classic APP.