Delay in sendings
Incident Report for MailerLite
Resolved
This incident has been resolved.
Posted Sep 21, 2020 - 16:05 EEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 21, 2020 - 14:50 EEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 21, 2020 - 13:08 EEST
Investigating
Sendings of email campaigns are currently stopped.
Posted Sep 21, 2020 - 13:04 EEST
This incident affected: Email sending.