Subscriber indexing issues
Incident Report for MailerLite
Resolved
The issue has been resolved. If you’re still experiencing issues, please contact customer support at support@mailerlite.com or via Live Chat. Thank you for your patience.
Posted Jul 02, 2020 - 14:48 CEST
Update
Campaign sendings are currently working for indexed accounts. If you see a notification “Subscriber indexing is in progress”—it means your subscriber count is still being indexed and your sendings are not enabled yet. Accounts are being recovered every minute, and our #1 priority is to finish indexing all accounts ASAP.
Posted Jul 01, 2020 - 13:43 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2020 - 21:17 CEST
Identified
We’re implementing a solution to speed up subscriber indexing and will continue to share updates here.
Posted Jun 30, 2020 - 18:24 CEST
Investigating
We’re currently experiencing subscriber indexing issues. While all data remains safe, email campaign sendings have been temporarily stopped so we can complete the necessary work. This does not apply to automated emails, which are working.
Posted Jun 30, 2020 - 12:29 CEST
This incident affected: Classic (MailerLite Classic Email sending, MailerLite Classic Subscriber management).