Delay in automation processing

Incident Report for MailerLite

Resolved

This issue has been resolved and the automation processing performance has returned to normal.

We appreciate your patience and understanding while we worked to address this issue.
Posted Aug 29, 2025 - 11:12 CEST

Identified

We have identified an issue causing delays in automation processing. You may notice slower-than-usual processing of automations during this time.

We understand this may be frustrating and are working to resolve the issue as quickly as possible. We will share updates here as soon as more information becomes available.
Posted Aug 29, 2025 - 10:48 CEST
This incident affected: MailerLite Automations.