Connectivity issues
Incident Report for MailerLite
Resolved
This incident has been resolved.
Posted Jun 27, 2020 - 01:01 EEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 27, 2020 - 00:48 EEST
Investigating
We are currently investigating this issue.
Posted Jun 27, 2020 - 00:44 EEST
This incident affected: MailerLite Classic Landing pages & websites, MailerLite Classic Email sending, and MailerLite Classic APP.