Resolved
This incident has been resolved.
Monitoring
A fix has been implemented and we are monitoring the results.
Identified
We are running some maintenance on one of our databases, the mainteance is expected to last a no more than 15 minutes
Please note the following details regarding the maintenance:
Emails will be delayed.
Automations will be delayed.
We appreciate your understanding and patience during this maintenance event.
Thank you for your continued trust in our services.