Problems with DNS registry for mailerlite.io

Incident Report for MailerLite

Resolved

Our DNS registry fixed the underlying problem and everything is accessible now.
Posted 3 years ago. Sep 25, 2022 - 18:20 CEST

Update

Workaround was implemented and all the components of the app are available, but we are still working with DNS registry to resolve the problem with mailerlite.io domain.
Posted 3 years ago. Sep 25, 2022 - 16:41 CEST

Update

We are continuing to work with our DNS registry to fix this issue.
Posted 3 years ago. Sep 25, 2022 - 13:03 CEST

Identified

We have identified the problem with our DNS registry holding mailerlite.io. We are working with our provider to restore the access to mailerlite.io as soon as possible.
Posted 3 years ago. Sep 25, 2022 - 10:32 CEST