Partial downtime

Incident Report for MailerLite

Resolved

This incident has been resolved.
Posted Feb 18, 2025 - 09:29 CET

Investigating

Campaign sends and automations are temporarily unavailable for some users due to ongoing maintenance.
Posted Feb 18, 2025 - 09:17 CET
This incident affected: Classic (MailerLite Classic Email sending).