Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 12, 2022 - 11:00 EET
Scheduled
During the estimated 30 minutes of downtime, you will not be able to access your account, collect subscribers, use APIs or send email campaigns, including automated emails.
To ensure your campaigns register clicks, opens, etc, you should plan to send campaigns after maintenance is completed. We recommend adjusting your marketing campaigns accordingly.
These updates will help MailerLite scale and meet your needs for the future. We apologize for any inconvenience this might cause. Thank you for your patience. 💚
Posted Mar 10, 2022 - 18:17 EET
This scheduled maintenance affected: Classic (MailerLite Classic APP, MailerLite Classic Email sending, MailerLite Classic Links & tracking, MailerLite Classic Subscriber management, MailerLite Classic API & integrations) and MailerLite website.