MailerLite applications suffers a downtime
Incident Report for MailerLite
Resolved
The incident has been resolved. Our application is now operational. If you continue to experience problems, please open a ticket with our support team.

We apologize for any inconvenience caused, and thank you for your patience!
Posted Apr 22, 2020 - 22:23 EEST
Monitoring
At this time, we are continuing to monitor the situation. The main issue has been resolved, our team is working to ensure stability of the application and take all possible measures to prevent any further issues.
Posted Apr 22, 2020 - 20:51 EEST
Update
Our partner network provider is under a DDoS attack, causing connectivity issues for our app. We are continuing to monitor the situation closely, and we will share more information as it becomes available.
Posted Apr 22, 2020 - 18:04 EEST
Investigating
We are currently investigating this issue.
Posted Apr 22, 2020 - 17:39 EEST
This incident affected: MailerLite Classic API & integrations and MailerLite Classic APP.