Unexpected problem
Incident Report for MailerLite
Resolved
This incident has been resolved. Links which were affected works now.
Posted Oct 26, 2017 - 17:49 CEST
Monitoring
Our developers are still looking to the issue.
Posted Oct 26, 2017 - 17:32 CEST
Investigating
We got few requests that links in sent campaigns are not working.
Posted Oct 26, 2017 - 17:12 CEST