Email sending is now fully operational, and all queued messages have been processed. The issue has been resolved, and systems are functioning as expected.
We appreciate your patience and apologize for any inconvenience this may have caused.
Posted 1 day ago. Feb 04, 2025 - 20:41 CET
Update
We have re-enabled email sending, and messages are now being processed. The rollout is happening gradually to ensure stability. Some delays may still occur as the system fully recovers.
We appreciate your patience and will provide a final update once everything is fully operational.
Posted 1 day ago. Feb 04, 2025 - 19:57 CET
Identified
We are actively working on restoring email sending on MailerLite Classic (our older platform). If you created your account before March 2022, you’re likely using the Classic (older) version of MailerLite.
Based on our current progress we estimate it will take at least 6 hours to complete. The newer version of MailerLite is not affected and working normally.
We appreciate your patience and will provide further updates as we make progress.
Posted 1 day ago. Feb 04, 2025 - 16:26 CET
Update
Our team is continuing to work on resolving the issue. We have identified the underlying issue, and we are actively addressing the situation and will provide further updates as soon as possible.
We appreciate your patience and apologize for any inconvenience.
Posted 1 day ago. Feb 04, 2025 - 13:11 CET
Investigating
We have identified an issue affecting email delivery and have temporarily stopped sending while we work on a resolution. Our team is actively addressing the situation and will provide updates as progress is made.
We sincerely apologize for any inconvenience this may cause and appreciate your patience.
Posted 2 days ago. Feb 04, 2025 - 11:19 CET
This incident affected: Classic (MailerLite Classic Email sending).