Temporary Service Slowdown
Incident Report for MailerLite
Resolved
This incident has been resolved.
Posted Apr 02, 2024 - 20:22 CEST
Update
We are still processing the backlog, and it's steadily clearing up. While this process is ongoing, you might still experience some minor processing slowdowns.
Posted Apr 02, 2024 - 19:13 CEST
Update
We are making good progress in clearing the backlog, and are happy to report that it is steadily decreasing. While this process is ongoing, you might still experience some minor processing slowdowns.
Posted Apr 02, 2024 - 16:45 CEST
Monitoring
Our services have now been restored and are back online. As systems normalize, you may experience temporary processing delays. Our team is monitoring the situation closely to ensure a smooth transition back to optimal performance.
Posted Apr 02, 2024 - 16:00 CEST
Identified
We've identified the cause of the temporary service degradation and are actively working on a resolution. We're committed to restoring full-service functionality as quickly as possible.

Furthermore, we appreciate your understanding and patience during this time. Further updates will be shared as the situation evolves.
Posted Apr 02, 2024 - 15:51 CEST
Investigating
We are currently experiencing degraded performance across our services. Our team is actively investigating the issue to restore full functionality as quickly as possible.

We appreciate your patience and apologize for any inconvenience caused. Updates will be provided as more information becomes available.
Posted Apr 02, 2024 - 15:15 CEST
This incident affected: MailerLite Links & tracking, MailerLite API & integrations, and MailerLite Subscriber management.