AI Features Degraded
Incident Report for MailerLite
Resolved
This incident has been resolved.
Posted Nov 08, 2023 - 20:36 CET
Identified
Our AI-related features are currently facing technical challenges, resulting in a temporary degradation in their functionality. These issues stem from a third-party service, and we are actively working to resolve them.
Posted Nov 08, 2023 - 16:19 CET