Email sending delays
Incident Report for MailerLite
Resolved
Campaigns that been delayed have been sent or being delivered.
Posted Jun 15, 2020 - 23:16 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 15, 2020 - 20:40 CEST
Investigating
We are currently experiencing sending delay for some email campaigns. We apologize for the inconvenience. We will be sharing further updates here.
Posted Jun 15, 2020 - 20:11 CEST
This incident affected: Classic (MailerLite Classic Email sending).