Networking Latency Issue
Incident Report for MailerLite
Resolved
This incident has been resolved.
Posted Nov 07, 2023 - 16:32 CET
Update
We are continuing to investigate this issue.
Posted Nov 07, 2023 - 14:16 CET
Update
We are continuing to investigate this issue.
Posted Nov 07, 2023 - 14:14 CET
Investigating
We are currently facing a networking issue that is causing unexpected latency in our app. Our dedicated team is actively investigating the problem to pinpoint the exact cause and implement a solution as quickly as possible.
Posted Nov 07, 2023 - 11:04 CET
This incident affected: MailerLite Email sending, MailerLite Landing pages & websites, MailerLite Links & tracking, MailerLite API & integrations, MailerLite Subscriber management, and MailerLite Automations.