MailerLite

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Networking Latency Issue
Resolved·Degraded performance

This incident has been resolved.

Tue, Nov 7, 2023, 09:46 AM
(2 years ago)
·
Affected components
Nov 7, 2023, 09:32 AM
09:46 AM
MailerLite Email sending
MailerLite Landing pages & websites
MailerLite Links & tracking
MailerLite API & integrations
MailerLite Subscriber management
MailerLite Automations
Updates

Resolved

This incident has been resolved.

Tue, Nov 7, 2023, 09:46 AM

Investigating

We are currently facing a networking issue that is causing unexpected latency in our app. Our dedicated team is actively investigating the problem to pinpoint the exact cause and implement a solution as quickly as possible.

Tue, Nov 7, 2023, 09:32 AM(14 minutes earlier)